Delayed Monitors Notifications
Incident Report for Datadog EU
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 10:32 EDT
Update
We have deployed a fix and we are monitoring the results. We will provide another update once the issue is fully resolved.

Monitors using Slack and Microsoft Teams are delayed. All other monitors are working correctly. It is important to note that no data has been lost, and notifications will be caught up once the service is operational again.
Posted Apr 03, 2024 - 10:26 EDT
Monitoring
We have deployed a fix and we are monitoring the results. We will provide another update once the issue is fully resolved.
Posted Apr 03, 2024 - 09:49 EDT
Identified
We have identified the underlying issue and are working on a fix.
Posted Apr 03, 2024 - 09:41 EDT
Investigating
We are investigating delays in Monitors Notifications, which began at 13:00 UTC.
Posted Apr 03, 2024 - 09:35 EDT
This incident affected: Monitors.