APM Metrics Delayed
Incident Report for Datadog EU
Resolved
Issue has been resolved. All APM metrics are current and available.
Posted Nov 14, 2019 - 19:24 EST
Identified
We've identified the issue and have put mitigations in place. APM based metrics should be catching up for all customers. We will update once the incident is fully resolved.
Posted Nov 14, 2019 - 17:02 EST
Investigating
APM based metrics are currently delayed. It's important to note that these metrics are delayed but will be backfilled once all services are operational.

We are actively investigating and will update as we learn more.
Posted Nov 14, 2019 - 15:52 EST
This incident affected: APM.