Delayed metrics
Incident Report for Datadog EU
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 18:18 EDT
Identified
We’re investigating increased metric latencies. Graphs may be delayed.

To avoid spurious alerts, we’ve temporarily disabled “no data” alerts for Metric Monitors.
Posted Jul 30, 2020 - 17:08 EDT
This incident affected: Metrics Pipeline.