Networking issue impacting multiple products
Incident Report for Datadog EU
Resolved
Delayed data and increased latencies for APM, Logs, Processes and Alerts have recovered. All components are operational.
Posted Jul 08, 2021 - 14:58 EDT
Update
Increased latencies and delays in API crawlers, metrics pipeline and the web application have recovered. We're continuing to mitigate and monitor other impacted services.
Posted Jul 08, 2021 - 14:34 EDT
Identified
We have identified a networking issue resulting in increased latencies and delayed data
Posted Jul 08, 2021 - 14:08 EDT
This incident affected: APM, Log Management, Metrics and Infra Monitoring, Monitors, and Web Application.