Elevated query error rates
Incident Report for Datadog EU
Resolved
This incident has been resolved.
Posted Nov 19, 2020 - 18:44 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2020 - 18:41 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 19, 2020 - 18:38 EST
Investigating
We're investigating an issue causing elevated query error rates. As a result, some dashboards are failing to load, and alert evaluations are delayed.

Data ingestion is not affected, and it is important to note that no data is lost.
Posted Nov 19, 2020 - 18:37 EST
This incident affected: Metrics and Infra Monitoring, Monitors, and Web Application.