Delays in ingesting data
Incident Report for Datadog EU
Resolved
Data ingestion for metrics and events has been restored.
Posted May 22, 2020 - 10:30 EDT
Identified
We have identified and addressed the issue with metrics and event data ingestion. We're continuing to monitor the recovery. There may be continued delays in data while we recover.
Posted May 22, 2020 - 10:17 EDT
Update
We are continuing to investigate this issue.
Posted May 22, 2020 - 10:09 EDT
Investigating
We are investigating delays in ingesting data.
Posted May 22, 2020 - 10:07 EDT
This incident affected: API Crawlers, Event Pipeline, Metrics Pipeline, Processes, and Synthetics.