[SSO] Login Errors
Incident Report for Datadog EU
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 10:18 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2023 - 09:41 EST
Investigating
We are investigating user login issues with the web application [via SSO].

We are investigating an issue causing the "Login with SAML" button to not appear for some users. While we work on a fix, users may contact support@datadoghq.com to get the correct link to log-in with SAML
Posted Jan 18, 2023 - 09:05 EST
This incident affected: Web Application.